Forum

Hiawatha webserver - Bug reports

Topic Author Messages Timestamp last post
RSS-feed doesn't work with Thunderbird Jaqué 2 13 January 2015, 15:20
Redirect loop issue with hiawatha 9.10 in hiawatha-proxy Mustafa Ramadhan 6 6 January 2015, 11:29
AccessLogFile Mustafa Ramadhan 20 18 December 2014, 09:33
PHP Header('HTTP/1.1 401 Unauthorized') returns 200 6 14 December 2014, 22:10
"#" character in URLs generated by dir index Marius Dinu 2 14 December 2014, 18:58
UrlToolkit : Segmentation fault 3 30 November 2014, 19:47
missing backslash in the windows version 9.8 cd 2 6 November 2014, 19:14
Some issues in Hiawatha (testing for 9.8) Mustafa Ramadhan 6 10 October 2014, 15:31
Unable to compile Hiawatha 9.6 on Ubuntu 14.04 jint 5 23 August 2014, 15:10
Problem with 'USE_SYSTEM_POLARSSL on'. Mustafa 12 23 August 2014, 09:56
bhzhu203@163.com hiawatha 9.6 exited unnormally with "Maximum reque 2 23 August 2014, 07:49
mimetype.conf file Brian Smither 2 11 July 2014, 16:59
SELinux causes: Can't change access permissions of work directory '/var/lib/hiawatha' muhlemmer 2 22 June 2014, 16:27
overriding password config in subdirectories emmel 11 21 June 2014, 12:51
VirtualHost and multiple hostnames Stan 15 11 June 2014, 21:11
Reverse Proxy Intermittant 408 Time Out Errors David Johnson 5 6 June 2014, 16:25
Bug in the build-mechanism Rene 12 4 June 2014, 09:16
When downloading hiawatha-9.5.tar.gz, receive a Certificate Error Brian Zerangue 3 10 May 2014, 08:38
Ban on garbage when upgrade to 9.5 Luis Flores 4 30 April 2014, 20:47
cURL BSmither 7 3 April 2014, 00:42
9.4 reverse proxy: 100 continue vs chunked encoding Klemens Schölhorn 4 25 March 2014, 16:20
broken locale for directory listing emmel 2 22 February 2014, 20:20
cURL BSmither 6 9 February 2014, 08:14
[FreeBSD] Dotfiles Martijn 7 7 February 2014, 13:44
PHP 'low' requests / sec Martijn 6 6 February 2014, 14:07