Forum

Hiawatha webserver - Bug reports

Topic Author Messages Timestamp last post
cURL BSmither 7 3 April 2014, 00:42
9.4 reverse proxy: 100 continue vs chunked encoding Klemens Schölhorn 4 25 March 2014, 16:20
broken locale for directory listing emmel 2 22 February 2014, 20:20
cURL BSmither 6 9 February 2014, 08:14
[FreeBSD] Dotfiles Martijn 7 7 February 2014, 13:44
PHP 'low' requests / sec Martijn 6 6 February 2014, 14:07
ServerString is revealed "Hiawatha v9.3.1" Why??? Ted 2 2 February 2014, 02:05
HTTP_HOST should contain port number Paul 3 20 January 2014, 02:14
Basic auth's crypt() hash string too strict Mrten 3 16 January 2014, 09:03
Unexplainable .... Warning: error redirecting stdin Warning: error redirecting stdout J. Lambrecht 12 6 January 2014, 09:38
Reverse Proxy POST problem David Johnson 16 3 December 2013, 09:28
Firetable starts with red eth0 and ignores ipv[4,6],eth0 Heiko 4 24 November 2013, 22:56
Update to 9.3 on HA cluster JanH 3 19 November 2013, 09:03
Reverse Proxy HTTP Header incorrect Kjetil 10 18 November 2013, 14:08
pthread create error Pats 2 14 November 2013, 19:24
Compiling without LOG_DIR Mans 3 31 October 2013, 10:55
403 error on long get urls even with maxurllenght disabled JGM 7 23 October 2013, 03:24
Hiawatha X Cache Martijn 3 17 October 2013, 10:51
URL Rewriting with aliases Aditya Jain 4 19 August 2013, 19:07
Strangeness with URL: /admin/messages Geoff 3 19 August 2013, 16:59
Ban on Flooding issue Rainer Ernst 2 9 August 2013, 01:08
directory list kfft 6 6 August 2013, 18:59
Segmentation fault. David Rocks 10 1 August 2013, 17:12
error binding kfft 4 28 July 2013, 14:18
having problems with FCGX_SetExitStatus f.haferkorn 2 15 July 2013, 16:51