Forum

Hiawatha webserver - Bug reports

Topic Author Messages Timestamp
Reverse Proxy Cache Extensions Martijn 15 7 March 2013, 01:00
Basic Authentication has...issues... Frank Earl 7 7 February 2013, 00:28
Hiawatha ipv6 crash Aditya Jain 5 4 February 2013, 14:41
SSL Crach Julius 13 13 January 2013, 07:51
Huge problem with running upgrade Brian Zerangue 5 13 January 2013, 07:09
Logrotate config in Debian Aditya Jain 4 10 January 2013, 12:52
compile error in xslt.c, cont. ChristTrekker 2 18 December 2012, 15:53
HTTP header field name case sensitivity David Oliver 6 14 December 2012, 23:03
compile error in xslt.c ChristTrekker 12 28 November 2012, 00:48
SSL IPv6 crash in latest Hiawatha Rodney Hester 3 15 November 2012, 18:41
500 Internal Server Error when uploading a file John 2 11 November 2012, 00:56
Hiawatha 8.6 PolarSSL error kfft 24 6 November 2012, 20:48
Error 324 k0nsl 5 6 November 2012, 17:25
Hiawatha 8.6 compile error Samiux 4 31 October 2012, 23:30
ShowIndex mode and files with '+' in name yanfali@gmail.com 5 30 October 2012, 19:37
Can't read file hiawatha.conf. metanet 6 29 October 2012, 22:02
Segmentation fault from vhost misconfig Aditya Jain 6 21 October 2012, 17:26
Images not loading in html, individually they are fine Huib Keemink 3 19 September 2012, 13:54
Unable to compile source for Hiawatha on SmartOS (formerly OpenSolaris) - JoyentCloud Brian Zerangue 10 12 September 2012, 18:00
Connection reset when uploading a file via xenforo's admin page Marcusant 3 13 August 2012, 20:14
Error loading RSA private key with 8.4 using Debian package Peter Fedorow 9 4 July 2012, 21:49
Hiawatha crash Hirsidor 2 25 June 2012, 09:58
Default index XSLT doesn't honor ServerString Chris Wadge 3 8 June 2012, 09:40
unable to install owncloud 4 rieper 4 28 May 2012, 15:17
Performance and FastCGI(PHP) failures Maks 12 26 May 2012, 18:15