Forum

Hiawatha webserver - Bug reports

Topic Author Messages Timestamp
broken link (this site) kfft 8 12 April 2011, 12:00
mimetype.conf only support extensions up to 6 characters Aki 2 29 March 2011, 09:01
Hiawatha -k output cleanup luke 3 24 March 2011, 09:04
Segmentation fault due to .hiawatha file Palatinux 14 17 January 2011, 09:48
PHP-FPM doesn't operate as expected alex 3 12 January 2011, 22:24
Is it a typo in How To Exson 2 20 December 2010, 15:36
.hiawatha blocks whole server Palatinux 16 15 December 2010, 18:47
RequiredCA and "SSL_accept(): protocol error" Svilen 3 5 December 2010, 11:47
Uploading big files: MaxRequestSize limit JanH 6 15 November 2010, 16:51
Compiling 7.4 Problems C-S 4 10 November 2010, 09:12
IPv6 related garbage in $_SERVER['HTTP_HOST'] Allen Stambaugh 6 8 October 2010, 08:34
Typo in your Howto: CGI wrapper section René 4 3 October 2010, 08:47
Kohana and Gallery 3 troubles Odd-Jarle 4 2 October 2010, 16:02
Reload cache bug? Odd-Jarle 3 2 October 2010, 09:28
Setting ServerId gives syntax error Mike 2 14 September 2010, 16:17
Hiawatha + phpMyID doesn't work killasmurf86 5 31 August 2010, 08:41
Mac OS X leopard fails Ed Barnard 2 28 August 2010, 07:41
FreeBSD 8.1 and hiawatha directories Peter 3 2 August 2010, 21:11
File download size is limited to 128Mo Niko2 6 4 July 2010, 23:47
Hiawatha doesn't honor properly the filesystem group permissions SaltwaterC 6 23 June 2010, 22:04
freeBSD Bill Russell 4 25 May 2010, 07:40
phpMyAdmin - 403 error JanH 7 22 April 2010, 09:41
Binding configuration -- Multiple interfaces Martin 2 19 April 2010, 13:30
OS X 10.4.11 Jason Belec 6 9 April 2010, 23:25
Bug in /var/www/monitor/databases/fetch_webserver_logs niko2 2 25 March 2010, 23:40