get error with "sudo dpkg -i hiawatha_7.5_amd64.deb"

6 June 2011, 18:14
Dear Hiawatha tech guys,

I am not an experienced user. But because of your tips i came very far!
Unfortunately at the finish line i got an error during the installation of the of Hiwatha 7.5.

I have an dutch installation, so i have the message in dutch"
I do my upmost best to do it in official english

The error messgae is:
"^@dpkg: error with handling of Hiawatha-7.5_amd64.deb (--install):
can not enter archive: File or directory does not exist.
^@^ Find error during the handling of: hiawatha-7.5_amd64.deb

Can somebody please help me with this?


Hiawatha version: 7.5 (pending :-)
Operating System: Ubuntu server 11.04 32 bits (i386)
Hugo Leisink
6 June 2011, 20:39
Do you have a file called hiawatha-7.5_amd64.deb? Because the error message says you don't.

You can post the error messages in Dutch if you like. I'm Dutch, so I won't have any problem reading it
7 June 2011, 11:29
Hoi Hugo,

I have solve the problem. Is is all about detail. I made a mistake in the name of the file. I had to place an underscore before the "7"in the file name.
But if i want to change to hiawatha directory....i use the minus sign! Weird isn't it?

After solving that problem i types hiawatha. Then i got the message: "error binding". After some search at the forum i found that this message could be caused by two problems. 1. apache might be listening also to gate 80. 2. hiawatha is already running. So i stopped apache and hiawatha.

And ik tried to start with the command hiawatha. Unfortunately i got the same error. I will open a new post, because it is a new problem.

Thanks for your quick response! You can close this topic.
Hugo Leisink
9 June 2011, 09:35
Why is it weird that the filename has an underscore and the archive file a minus? It's just a name.

About the "error binding" message: make sure you start Hiawatha as root. Only root can start applications that want to bind ports with a number lower than 1024. And starting and stopping Hiawatha should be done via the /etc/init.d/hiawatha script.
This topic has been closed.